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Warranty

The material contained in this docu-
ment is provided “as is,” and is subject 
to being changed, without notice, in 
future editions. Further, to the maxi-
mum extent permitted by applicable 
law, Keysight disclaims all warranties, 
either express or implied, with regard 
to this manual and any information 
contained herein, including but not 
limited to the implied warranties of 
merchantability and fitness for a par-
ticular purpose. Keysight shall not be 
liable for errors or for incidental or 
consequential damages in connection 
with the furnishing, use, or perfor-
mance of this document or of any infor-
mation contained herein. Should 
Keysight and the user have a separate 
written agreement with warranty terms 
covering the material in this document 
that conflict with these terms, the war-
ranty terms in the separate agreement 
will control.

Technology Licenses 
The hardware and/or software described in 
this document are furnished under a license 
and may be used or copied only in accor-
dance with the terms of such license.

U.S. Government Rights
The Software is "commercial computer 
software," as defined by Federal Acquisition 
Regulation ("FAR") 2.101. Pursuant to FAR 
12.212 and 27.405-3 and Department of 
Defense FAR Supplement ("DFARS") 
227.7202, the U.S. government acquires 
commercial computer software under the 
same terms by which the software is 
customarily provided to the public. 
Accordingly, Keysight provides the Software 
to U.S. government customers under its 
standard commercial license, which is 
embodied in its End User License Agreement 
(EULA), a copy of which can be found at 
www.keysight.com/find/sweula. The 
license set forth in the EULA represents the 
exclusive authority by which the U.S. 
government may use, modify, distribute, or 
disclose the Software. The EULA and the 
license set forth therein, does not require or 
permit, among other things, that Keysight: 
(1) Furnish technical information related to 
commercial computer software or 
commercial computer software 
documentation that is not customarily 
provided to the public; or (2) Relinquish to, 
or otherwise provide, the  government rights 
in excess of these rights customarily 
provided to the public to use, modify, 
reproduce, release, perform, display, or 
disclose commercial computer software or 
commercial computer software 
documentation. No additional government 
requirements beyond those set forth in the 
EULA shall apply, except to the extent that 
those terms, rights, or licenses are explicitly 
required from all providers of commercial 
computer software pursuant to the FAR and 
the DFARS and are set forth specifically in 
writing elsewhere in the EULA. Keysight 
shall be under no obligation to update, 
revise or otherwise modify the Software.  
With respect to any technical data as 
defined by FAR 2.101, pursuant to FAR 
12.211 and 27.404.2 and DFARS 227.7102, 
the U.S. government acquires no greater 
than Limited Rights as defined in FAR 27.401 
or DFAR 227.7103-5 (c), as applicable in any 
technical data.

Safety Notices

CAUTION

A CAUTION notice denotes a hazard. 
It calls attention to an operating 
procedure, practice, or the like that, 
if not correctly performed or 
adhered to, could result in damage 
to the product or loss of important 
data. Do not proceed beyond a CAU-
TION notice until the indicated con-
ditions are fully understood and 
met.

WARNING

A WARNING notice denotes a haz-
ard. It calls attention to an operat-
ing procedure, practice, or the like 
that, if not correctly performed or 
adhered to, could result in personal 
injury or death. Do not proceed 
beyond a WARNING notice until the 
indicated conditions are fully 
understood and met.

For more safety information, refer to the For 
Your Safety booklet included with your 
Infiniium oscilloscope.
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Infiniium V-Series Oscilloscopes—At a Glance

The Infiniium V-Series oscilloscopes provide superior measurements, advanced 
probing, and go-to applications, helping you move rapidly from first silicon to 
crucial insights.

Ease of use with high performance

The Infiniium V-Series oscilloscopes combine unprecedented ease-of use with 
high-performance digitizing oscilloscope functionality to simplify your design and 
analysis measurement tasks.

• Traditional oscilloscope front-panel interface provides direct access to the 
controls needed for most troubleshooting tasks.

Model Bandwidth

MSOV084A, DSOV084A, DSAV084A 8 GHz bandwidth

MSOV134A, DSOV134A, DSAV134A 13 GHz bandwidth

MSOV164A, DSOV164A, DSAV164A 16 GHz bandwidth

MSOV204A, DSOV204A, DSAV204A 20 GHz bandwidth

MSOV254A, DSOV254A, DSAV254A 25 GHz bandwidth

MSOV334A, DSOV334A, DSAV334A 33 GHz bandwidth (typical)
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• User interface with menus, windows, dialog boxes, toolbars, and wizards 
provides easy access to dozens of configuration and analysis tools, ensuring 
you can set up and make the most complex measurements.

• Models with bandwidths from 8 GHz to 33 GHz.

• All models feature 2 channels of 80 GS/s on all bandwidths.

• MSO models provide 10 GS/s at 16 channels and 20 GS/s at 8 channels.

• The high-speed hardware serial trigger option lets you quickly debug difficult 
problems, including discovering logic errors in your digital designs.

Display shows waveforms and user interface
• User interface allows direct interaction with waveforms, including 

drag-and-drop positioning and instant waveform zoom.

• Large capacitive touch screen with multi-touch (gestures), handles, and 
resizing allows oscilloscope operation without an external pointing device.

• Waveforms are displayed in color, making correlation easy.

• Current configuration parameters displayed near the waveform display area are 
color-coded to make identification easy.

• Menus and toolbars simplify complex measurement setups.

Acquisition and general controls start and stop the oscilloscope and do 
basic setup
• Run, stop, and single controls for continuous or single acquisitions.

• Clear display before one or more acquisitions.

• Default setup and Autoscale set initial configuration.

Removable solid-state drive and USB 2.0 and 3.0 ports for saving and 
restoring setups and measurement results
• Store measurement displays for inclusion in reports and test setup guides.

• Store oscilloscope setups to repeat tests another time.

• Hard disk stores oscilloscope operating system.

Trigger setup controls set mode and basic parameters
• Select Edge, Glitch, or Advanced Modes.

• Choose input source and slope.

• Use auxiliary trigger to increase triggering flexibility.

Vertical controls set attenuation and position
• Color-coded knobs make it easy to find the controls that affect each waveform.

Marker and quick measurements help measure waveform parameters
• Use multiple waveform markers to check voltage or Δ-time at any point on the 

displayed waveform.
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In This Guide
This guide provides the information you need to begin using the Infiniium V-Series 
oscilloscopes.

Chapter 1, “Setting Up the Oscilloscope,” starting on page 11, includes power and 
air flow requirements, plus other setup information.

Chapter 2, “Using the Oscilloscope,” starting on page 31, familiarizes you with the 
inputs and outputs, front-panel controls, and user interface, and describes how to 
perform basic operations with the oscilloscope.

Chapter 3, “Online Help and Other Information,” starting on page 55, describes 
the Infiniium oscilloscope application’s online help contents and online demos. The 
online help describes how to use the Infiniium oscilloscope application in detail.

For More Information
• For detailed information on how the oscilloscope makes measurements and 

how to use the oscilloscope, see the Infiniium oscilloscope application’s online 
help. See “Accessing the Online Help" on page 55.

• For information on controlling the oscilloscope from a remote computer, see 
the Keysight Infiniium Oscilloscopes Programmer’s Guide found in the Infiniium 
oscilloscope application’s online help.

• For information on testing and servicing the oscilloscope, see the Service Guide 
found in the Infiniium oscilloscope application’s online help.

For technical assistance, contact your local Keysight Technologies representative 
at www.keysight.com/find/contactus.

www.keysight.com/find/contactus
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Safety

This product has been designed and tested in accordance with accepted industry 
standards, and has been supplied in a safe condition. The documentation contains 
information and warnings that must be followed by the user to ensure safe 
operation and to maintain the product in a safe condition.

Safety Compliance

This product complies with the current editions of the following standards:

• CAN/CSA-C22.2 No. 61010-1-12(R2017)

• CAN/CSA-C22.2 No. 61010-2-030:18

• UL Std. No. 61010-1 (3.1 Edition)

• UL Std. No. 61010-2-30 (2nd Edition)

• CAN/CSA-C22.2 No. 6101030-12

• UL Std. No. 61010-2-30 (1st Edition)

Acoustic Statement

This is to declare that this instrument is in conformance with the German 
Regulation on Noise Declaration for Machines (Laermangabe nach der 
Maschinenlaermrerordnung -3.GSGV Deutschland).

LpA < 70 dB

Operator position

Normal position per ISO 7779

General Safety Notices

WARNING This is a Safety Protection Class I Product (provided with a protective earthing 
ground incorporated in the power cord). The mains plug shall only be inserted in a 
socket outlet provided with a protective earth contact. Any interruption of the 
protective conductor inside or outside of the product is likely to make the product 
dangerous. Intentional interruption is prohibited.

WARNING If this product is not used as specified, the protection provided by the equipment 
could be impaired. This product must be used in a normal condition (in which all 
means for protection are intact) only.
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WARNING No operator-serviceable parts inside. Refer servicing to qualified personnel. To 
prevent electrical shock, do not remove covers.
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Symbols

Table 1 Symbols used on the Infiniium oscilloscope

Symbol Description

Caution, STATIC SENSITIVE CONNECTORS. USE ESD PROTECTION. 
Electrostatic Discharges (ESD) and Electric Overstress (EOS) can quickly 
damage high-performance instruments resulting in costly repairs. All ESD 
and EOS precautions must be strictly followed.

Caution, risk of electric shock.

Caution, refer to accompanying documentation.

Alternating current.

Frame or chassis ground terminal.

Standby (mains supply). The instrument is not completely disconnected from 
the mains supply when the power switch is in the standby position.

The CSA mark is a registered trademark of the CSA International.

This mark denotes compliance with the essential requirements of the 
following applicable UK regulations:
• Electromagnetic Compatibility Regulations 2016 No. 1091 (as amended)
• Electrical Equipment (Safety) Regulations 2016 No. 1101 (as amended)
• The Restriction of the Use of Certain Hazardous Substances in Electrical 

and Electronic Equipment Regulations 2012 No. 3032 (as amended)

The CE mark is a registered trademark of the European Community.

ICES / NMB-001 Cet appareil ISM est conforme a la norme NMB du 
Canada.This is a marking to indicate product compliance with the Industry 
Canadian Interference-Causing Equipment Standard (ICES-001). This is also 
a symbol of an Industrial Scientific and Medical Group 1 Class A
product (CISPR 11, Clause 4).
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The RCM mark is a registered trademark of the Australian Communications 
and Media Authority.

South Korean Certification (KC) mark; includes the marking's identifier code 
which follows this format:
MSIP-REM-YYY-ZZZZZZZZZZZZZZ.

This symbol indicates separate collection for electrical and electronic 
equipment mandated under EU law as of August 13, 2005. All electric and 
electronic equipment are required to be separated from normal waste for 
disposal (Reference WEEE Directive 2002/96/EC).

Indicates the time period during which no hazardous or toxic substance 
elements are expected to leak or deteriorate during normal use. Forty years 
is the expected useful life of the product.

The symbol on all primary and secondary packaging indicates compliance to 
China standard GB 18455-2001. To return unwanted products, contact your 
local Keysight office.

Table 1 Symbols used on the Infiniium oscilloscope (continued)

Symbol Description
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Inspecting Package Contents

✔ Inspect the shipping container for damage.

• Keep the shipping container or cushioning material until you have inspected 
the contents of the shipment for completeness and have checked the 
oscilloscope mechanically and electrically.

• If the shipping container is damaged, or the cushioning materials show signs 
of stress, notify the carrier and your Keysight Technologies Sales Office. 
Keep the shipping materials for the carrier’s inspection. The Keysight 
Technologies Sales Office will arrange for repair or replacement at 
Keysight’s option without waiting for claim settlement.

✔ Inspect the oscilloscope.

If there is mechanical damage or a defect, or if the oscilloscope does not 
operate properly or does not pass performance tests, notify your Keysight 
Technologies Sales Office.

✔ Verify that you received the following items in the Infiniium oscilloscope 
packaging.

• Infiniium oscilloscope
• Power cord
• Keyboard
• Mouse (USB optical)
• Front panel cover
• Calibration cable
• Connector saver collars (kit of 10)
• Connector savers, 3.5mm f-f (quantity of 5)
• ESD mat with ground cord set
• Quick Start Guide
• For Your Safety document
• Digital channels cable (MSO models only)
• MSO calibrator board assembly (MSO models only)

If anything is missing, contact your nearest Keysight Technologies Sales Office. 

✔ Verify that you received the options and accessories you ordered and that none 
were damaged.

For a complete list of options and accessories available for the V-Series 
oscilloscopes, see the Infiniium V-Series Oscilloscopes Data Sheet.

http://literature.cdn.keysight.com/litweb/pdf/5992-0425EN.pdf
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Specifications and Characteristics

Environment Indoor use only

Ambient Temperature Operating +5 °C to +40 °C 
Non-operating –40 °C to +65 °C

Humidity Operating: up to 95% relative humidity (non-condensing) at +40 °C
Non-operating: up to 90% relative humidity at +65 °C 

Altitude Operating: up to 4,000 meters (13,000 feet)
Non-operating: up to 15,300 meters (50,000 feet)

Installation Category II

Weight 52.2 lbs. 

Dimensions 10.5 in. tall (27 cm), 17.2 in. wide (44 cm), and 19.4 in. deep (49 cm)

Safety CAN/CSA-C22.2 No. 61010-1-12(R2017)
CAN/CSA-C22.2 No. 61010-2-030:18

UL Std. No. 61010-1 (3.1 Edition)
UL Std. No. 61010-2-30 (2nd Edition)

CAN/CSA-C22.2 No. 6101030-12
UL Std. No. 61010-2-30 (1st Edition)

Power Requirements 100-240 VAC at 50/60 Hz; Input power not to exceed 800 W 

Voltage Fluctuations The mains supply voltage fluctuations are not to exceed ± 10% of 
the nominal supply voltage.

Pollution Degree The Infiniium V-Series oscilloscopes may be operated in 
environments of Pollution Degree 2.

Pollution Degree Definitions Pollution Degree 1: No pollution or only dry, non-conductive 
pollution occurs. The pollution has no influence. Example: A clean 
room or climate-controlled office environment.

Pollution Degree 2. Normally only dry non-conductive pollution 
occurs. Occasionally a temporary conductivity caused by 
condensation may occur. Example: General indoor environment.

Pollution Degree 3: Conductive pollution occurs, or dry, 
non-conductive pollution occurs which becomes conductive due to 
condensation which is expected. Example: Sheltered outdoor 
environment.
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NOTE The Infiniium V-Series oscilloscopes are very heavy and awkward for a single individual to 
move. It is highly recommended that two people or a mechanical lift be used to transport the 
oscilloscope.
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Measurement Category

Measurement Category

The Infiniium V-Series oscilloscopes are not intended to be used for measurements 
in Measurement Category II, III, or IV.

Measurement Category Definitions

The "Not rated for CAT II, III, IV" measurement category is for measurements 
performed on circuits not directly connected to MAINS. Examples are 
measurements on circuits not derived from MAINS, and specially protected 
(internal) MAINS derived circuits. In the latter case, transient stresses are variable; 
for that reason, the transient withstand capability of the equipment is made known 
to the user.

Measurement category II is for measurements performed on circuits directly 
connected to the low voltage installation. Examples are measurements on 
household appliances, portable tools and similar equipment.

Measurement category III is for measurements performed in the building 
installation. Examples are measurements on distribution boards, circuit-breakers, 
wiring, including cables, bus-bars, junction boxes, switches, socket-outlets in the 
fixed installation, and equipment for industrial use and some other equipment, for 
example, stationary motors with permanent connection to the fixed installation.

Measurement category IV is for measurements performed at the source of the 
low-voltage installation. Examples are electricity meters and measurements on 
primary overcurrent protection devices and ripple control units.

WARNING The product is for use only on circuits that are NOT directly connected to mains. It is 
NOT intended for measurements on CAT II, CAT III, or CAT IV circuits.
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Positioning for Proper Airflow

Position the oscilloscope where it will have sufficient clearance for airflow around 
the back and sides.

Figure 1 Positioning the V-Series oscilloscope with sufficient clearance

No clearance is required on 
top of the oscilloscope

No clearance is required 
underneath the oscilloscope

Front panel of oscilloscope

Minimum 100 mm Minimum 100 mm

Minimum 39 mm

Top View

Rear Panel

CAUTION When installing the instrument(s) into a cabinet, consider the convection flow into and 
out of the cabinet. Also consider the individual instruments, to avoid having the 
heated discharge of one instrument become the cooling intake air for another 
instrument. 
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Location

Install the oscilloscope so that the detachable power cord is readily identifiable 
and is easily reached by the operator.

The detachable power cord is the oscilloscope disconnecting device. It 
disconnects the mains circuits from the mains supply before other parts of the 
oscilloscope. (The front panel switch is only a standby switch and is not a LINE 
switch.)

Alternatively, an externally installed switch or circuit breaker (which is readily 
identifiable and is easily reached by the operator) may be used as a disconnecting 
device.
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Connecting Accessories and a LAN Cable to the Oscilloscope

1 Plug the mouse and keyboard into the USB host ports. Four USB host ports are 
on the rear panel, with three more on the front panel.

2 If you want to connect to a Local Area Network, connect your LAN cable to the 
RJ-45 connector on the back panel of the oscilloscope. Connect the other end 
to an open LAN port.

If the oscilloscope is an MSO model, connect the digital channels cable to the 
accessory I/O connector, making sure to orient the cable as shown by the drawing 
on the back panel of MSO models. This connector is covered unless your 
oscilloscope is an MSO model or you purchased an accessory option.

CAUTION Be sure to orient the MSO cable as shown in the drawing on the back panel of MSO 
models. Inserting the cable incorrectly could bend the pins or cause errors.

Figure 2 Accessory and cable connectors

ccr.keysight@keysight.com

5 V Max 5 V Max

Mouse and keyboard connectors
(USB host ports) LAN connector

AC power cord
plugs into here

Accessory connector
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Connecting Power to the Oscilloscope

• Connect the power cord to the rear of the oscilloscope, then to a suitable AC 
voltage source.

Table 2 Power requirements

Power 100 - 240 VAC at 50/60 Hz
Input power not to exceed 800 Watts

CAUTION Use only power cords designed for your oscilloscope.

The power cord provided is matched to the country of origin of the order.

WARNING To avoid electric shock, be sure the oscilloscope is properly grounded.

NOTE Note that the oscilloscope’s power supply has a built-in safety feature that, after the 
oscilloscope is turned off, requires the oscilloscope to remain off for about 10 seconds before 
it is turned back on.
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Connecting Oscilloscope Probes

The four Infiniium V-Series oscilloscope channel inputs have:

• 3.5 mm threaded RF connectors (like Keysight sampling oscilloscopes) to 
ensure the most reliable signal integrity.

• A convenient automatic torque mechanism that ensures a consistent 8 in-lbs 
connection.

• An AutoProbe II interface connector with pins that provide probe power, 
identification, and other communication signals.

The AutoProbe II interface works with the InfiniiMax III probing system. For 
information, see Keysight Technologies InfiniiMax III/III+ Probing System Data 
Sheet.

Before using the InfiniiMax III probes, review the InfiniiMax III Probe Handling 
Guide included with the probes. These probes are ESD sensitive devices and there 
is a proper order for connecting probe amplifiers to the oscilloscope, probe heads 
to the device under test (DUT), and probe heads to the amplifier. You can also find 
the InfiniiMax III Probe Handling Guide on the Keysight web site 
(www.keysight.com) or with other Keysight oscilloscope probes documentation in 
the Probe Resource Center (www.keysight.com/find/prc).

The N5442A Precision BNC 50 Ω adapter lets you use the InfiniiMax II probing 
system with the V-Series oscilloscopes.

CAUTION Maximum Input Voltage

Do not exceed the maximum input voltage rating.

Oscilloscope channels 1-4 are rated for maximum input of ±5 V including transients.

Figure 3 V-Series oscilloscope probe connectors

http://literature.cdn.keysight.com/litweb/pdf/5990-5653EN.pdf
http://literature.cdn.keysight.com/litweb/pdf/5990-5653EN.pdf
http://www.keysight.com
http://www.keysight.com/find/prc
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Connecting Threaded RF Cables

You can connect 3.5 mm threaded RF cables to the Infiniium V-Series oscilloscope 
inputs using the automatic torque “clutch” mechanism to ensure a consistent 
8 in-lbs connection.

The Aux Out and Cal Out connectors also work with 3.5 mm threaded RF cables.

Tilting the Oscilloscope for Easier Viewing

Tabs under the oscilloscope's front feet can be flipped out to tilt the oscilloscope. 

Figure 4  Flip-Out tabs under front feet
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Turning On the Oscilloscope

• Press the power/standby switch in the lower left corner of the oscilloscope front 
panel.

After a short initialization period, the oscilloscope display appears. The 
oscilloscope is ready to use.

• You can connect and disconnect probes and cables while the oscilloscope is 
turned on.

Changing the Administrator Password

On Keysight Infiniium real-time oscilloscopes with the Windows 10 operating 
system, the default Administator user account password is "Keysight". Change the 
Administrator password to something more secure (and less well-known).

Figure 5 Turning On the oscilloscope

- 0.1 to - 0.6 V 2.4 V

Power/Standby switch
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Verifying Basic Oscilloscope Operation

1 Install the supplied connector savers to each channel input. Keysight 
recommends using the connector savers to protect the input connectors.

2 Connect one end of the calibration cable to oscilloscope input channel 1.

3 Connect the other end of the cable to the Cal Out connector on the front panel.

4 Press [Default Setup] on the front panel.

The display will pause momentarily while the oscilloscope is configured to its 
default settings. The oscilloscope is now in a known operating condition.

5 Press [Auto Scale] on the front panel.

Figure 6 Verifying basic oscilloscope operation

- 0.1 to - 0.6 V 2.4 V



28 Infiniium V-Series Oscilloscopes User’s Guide

1 Setting Up the Oscilloscope
 

The display will pause momentarily while the oscilloscope adjusts the time/div 
setting and vertical scale so the oscilloscope can best display the iput signals. 
You should then see a square wave with about four cycles on screen and a 
peak-to-peak amplitude of approximately five divisions.

If you do not see the waveform, make sure your power source is adequate, the 
oscilloscope is properly powered on, and the cable is connected securely to the 
front-panel channel input and to the calibration output.

6 Move the mouse around the mouse surface and verify that the on-screen 
pointer follows the mouse movement.

7 Press the [Touch] key on the front panel to turn on the touch screen. Press and 
hold your finger to the screen. A right-click menu appears, which verifies that 
the touch screen is working properly.

Installing Application Programs on Infiniium

Infiniium has an open Windows operating system, which lets you install your own 
application software. Any application that runs on Microsoft Windows 10 and uses 
8 GB of RAM or less may be installed on your Infiniium oscilloscope.

NOTE Exit the oscilloscope application before installing any software.

CAUTION Installing an application that does not meet these requirements may break the 
oscilloscope application and require a hard drive recovery.
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Changing Windows Operating System Settings

Many Windows operating system settings can be changed to suit your own 
personal preferences. However, some operating system settings should not be 
changed because doing so would interfere with the proper operation of the 
oscilloscope.

• Do not change the Power Options.

• Do not change the Language settings.

• Do not remove Fonts.

• Do not change the screen resolution from 1024 by 768 pixels.

• Do not use the Administrative Tools to enable or disable Internet Information 
Services (IIS) Manager. Use the Infiniium Remote Setup dialog box (Utilities > 
Remote...) to enable or disable the Web Server.

• Do not delete or modify the Infiniium Administrator user account.

NOTE Exit the oscilloscope application before changing any Windows operating system settings 
outside of the oscilloscope application.
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Turning Off the Oscilloscope

To turn the oscilloscope off, press the power/standby switch. The oscilloscope will 
go through a normal Windows operating system shutdown process.

Cleaning the Oscilloscope

Clean the external case parts of the oscilloscope with a soft dry cloth or one 
slightly dampened with a mild soap and water solution. Do not attempt to clean 
internally.

To avoid electrostatic discharge (ESD), wear a grounded wrist strap when cleaning 
connectors.

WARNING To prevent electrical shock, disconnect the Infiniium oscilloscope from mains before 
cleaning.

CAUTION Do not use too much liquid in cleaning the oscilloscope. Water can enter the Infiniium 
front panel, damaging sensitive electronic components.

WARNING Use alcohol to clean connectors. The power cord must be removed, and the 
oscilloscope must be in a well-ventilated area. Allow all residual alcohol moisture to 
evaporate, and the fumes to dissipate prior to powering up the oscilloscope. Dispose 
of the cleaning materials in a responsible manner.
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This chapter describes how to use the Infiniium V-Series oscilloscope’s inputs and 
outputs, front-panel controls, and user interface.

• The familiar front-panel oscilloscope interface with knobs and keys is optimized 
for common tasks and basic measurements. 

• With the user interface for the Infiniium oscilloscope you can access all of the 
oscilloscope’s configuration and measurement features through an easy-to-use 
system of windows, menus, dialog boxes, toolbars, and buttons, making it easy 
for you to set up and make complex measurements. 

• You have the option of using either the front panel controls or the user interface 
for many common tasks.
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Front Panel Inputs and Outputs

On the Infiniium V-Series oscilloscopes, the channel inputs and the Aux Out and 
Cal Out outputs appear on the lower part of the front panel. The ground plug, probe 
compensation terminal, and three USB host ports are also located here.

Channel Inputs

The four channel inputs have:

• 3.5 mm threaded RF connectors

• A convenient automatic torque mechanism

• An AutoProbe II interface connector with pins that provide probe power, 
identification, and other communication signals

The AutoProbe interface works with the InfiniiMax III probing system. See 
“Connecting Oscilloscope Probes" on page 24.

You can also connect 3.5 mm threaded RF cables to the channel inputs.

The maximum voltage rating of these inputs is ±5 V Max.

Ground

The frame/chassis ground plug receptacle (labeled with ) is convenient for ESD 
wrist straps.

Aux Out

This output signal is selected by the Infiniium oscilloscope application's 
Calibration Output dialog box (Utilities > Calibration Output...). It can be a DC level, 
the probe compensation signal (a square wave used to adjust compensated 
passive probes), the trigger out signal, or a demo signal.

The voltage rating of this output is -0.1 to -0.6 V.

Figure 7 Infiniium V-Series oscilloscope front panel I/O

- 0.1 to - 0.6 V 2.4 V
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Cal Out

This calibration output is used when performing a user calibration on the 
oscilloscope. A calibration cable is included with the oscilloscope. 

You can also use the Infiniium oscilloscope application’s Calibration Output dialog 
box (Utilities > Calibration Output...) to select other output signals, just like you can 
for the Aux Out output.

The voltage rating of this output is ±2.4 V.

Probe compensation terminal

This terminal is located above the ground plug. It has a square wave signal that is 
used to adjust compensated passive probes. Be sure to use an N5449A 
high-impedance adapter.

You can also output a DC level on this terminal using the Infiniium oscilloscope 
application's Calibration Output dialog box.

USB host ports

Three USB host ports are located on the right side of the front panel.
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Back Panel Inputs and Outputs

The Infiniium V-Series oscilloscope’s back panel has the motherboard I/O 
connectors, reference clock synchronization connectors, and trigger I/O 
connectors.

Motherboard I/O

The motherboard provides these inputs/outputs/ports in the oscilloscope: four 
USB ports for peripherals, an external monitor connector, a USB III device port (for 
remote control of the oscilloscope from a PC), and a LAN port.

The audio connectors (for speakers and a microphone) are functional on older 
units but not on newer units. When the audio connectors are not functional, the 
motherboard I/O label has “disabled audio function” symbols, and the audio ports 
are capped.

Figure 8 Back panel I/O
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10 MHz In, 10 MHz Out

The 10 MHz In BNC connector is used to synchronize the oscilloscope's horizontal 
timebase system to a reference clock that you provide. The clock that you provide 
must meet the following specifications:

• Amplitude: 178 mV peak to 1 V peak.

• Frequency: 10 MHz ±5 ppm high-quality sine wave or square wave.

To use an external reference clock, connect the external clock to the 10 MHz In 
BNC connector; then, in the Infiniium oscilloscope application's Horizontal dialog 
box (Setup > Horizontal...), enable the 10 MHz External Reference Clock.

You can use the 10 MHz Out BNC connector to send the oscilloscope’s 10 MHz 
reference clock output signal to another instrument’s reference clock input.

The voltage rating of the 10 MHz In input is -5 to +13 dBm, and the voltage rating 
of the 10 MHz Out output is -5 to +10 dBm.

Trig Out

Pulses corresponding to oscilloscope triggers can be sent to this BNC output.

The maximum voltage rating of this output is ±5 V Max.

Aux Trig

You can set up the oscilloscope to trigger on the auxiliary trigger signal connected 
to this BNC input.

The maximum voltage rating of this input is ±5 V Max.
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Learning the Front Panel Controls (Keys and Knobs)

The Infiniium V-Series oscilloscope front panel controls provide direct access to 
the functions needed to perform the most common measurements. Knobs and 
keys let you directly set vertical and horizontal parameters. You can see the 
oscilloscope’s configuration at a glance.

The oscilloscope uses color consistently throughout the front panel and user 
interface. For example, the color of the knob for channel 1 is the same color as the 
waveform for channel 1. All the configuration items and values related to channel 
1 are displayed in the same color.

Figure 9 Front panel controls
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Learning the Oscilloscope Display

The user interface is arranged so the most common functions affecting the 
waveform display are located around the edge of the waveform display area. 

Context-sensitive menus are available by right-clicking something in the waveform 
display area, such as the grid, a signal, a bookmark, or a measurement. You can 
mouse over or touch other areas, such as the drag & drop measurements area and 
horizontal and acquisition control regions, to find more information about those 
areas or to enter data. 

Figure 10 Infiniium display
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Table 3 Infiniium display descriptions

Menu bar Use menu selections to perform defined operations and access every 
function the oscilloscope provides.

Grid selection modes The selected grid mode determines whether you draw a selection box or 
manipulate waveforms when you touch the screen.

Waveform display area The waveform display area shows up to eight waveform windows. Several 
display options are available, such as grids or horizontal and vertical scales. 

Results pane A Results pane is visible at the bottom of the display when you do 
something that produces results, such as taking a measurement or using 
bookmarks. When it is not needed, the Results pane is not visible.
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Using the Setup and Display Controls 

With the setup and display controls you can set the oscilloscope to a known 
starting condition, set the display to suit your preference, and define a key to 
perform automatic measurements or other quick actions. 

Using Auto Scale and Default Setup

To automatically configure the oscilloscope to best display the current input 
signal(s), press [Auto Scale] or choose Control > Autoscale.

To reset the oscilloscope to its default setup, press [Default Setup]. You can use the 
Undo button to return the oscilloscope to its original configuration.

Using the Touch Screen

1 To enable the touch screen so it responds to multi-touch gestures, similar to 
those used on tablets and smart phones, press [Touch] or choose Utilities > User 
Preferences... and select the Enable Touch Screen check box.

2 Touch the drag waveform icon  to highlight it.

Now you can use gestures to flick items horizontally, drag a waveform vertically, 
drag horizontally to change the horizontal delay, pinch horizontally to adjust 
time/div and delay settings, pinch vertically to adjust a waveform’s V/div and 
offset settings, or tap to select waveforms and other selections on the display.

Saving the Screen Image

To save the screen image to a file for use in other programs or documents, press 
[Save Screen] or choose File > Save > Screen Image....

The first time you save a screen image you will be prompted to enter a location for 
the saved file. Subsequent saves automatically place the file in that location.

Figure 11 Setup and display control keys

NOTE Save the Current Oscilloscope Configuration

Before using the default setup, you may want to save the current oscilloscope configuration 
for later use. See the online help (described in chapter 3) for instructions on saving setups, 
and for information on the exact configuration that is set when you use the default setup.
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Using Quick Measurements

You can define the [Multi Purpose] key to perform one of many quick actions, such 
as loading a setup file, saving composite data or a measurement report to a file, 
saving the screen image to a bitmap file, or performing automatic measurements.

The action taken when [Multi Purpose] is pressed (or Utilities > Multipurpose is 
chosen) depends on the feature selected in the Customize Multipurpose dialog 
box (Utilities > Customize Multipurpose...). The default feature is QuickMeas.

• To turn on the quick measurement display, press [Multi Purpose]. The 10 preset 
measurements defined in the Quick Measurement configuration are enabled 
and results appear on the screen for the first waveform source. 

• To measure parameters for another waveform, press [Multi Purpose] until that 
waveform is the one shown in the measurement readout. Continuing to press 
[Multi Purpose] cycles through each of the waveforms available.

• To turn off the quick measurement display, cycle through all channels until the 
measurements are turned off.

See the Infiniium oscilloscope application’s online help for information on how to 
configure the quick measurement capability.

Clearing the Waveform Display

When you press [Clear Display] or click , the oscilloscope clears acquired 
waveform data from the display in preparation for another acquisition. If the 
oscilloscope is in Run mode and is receiving triggers, it will update the display as it 
collects new waveform data.

Clearing the waveform display also resets averaging, infinite persistence, color 
grade persistence, histograms, measurement statistics, and the mask testing 
database.
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Starting and Stopping Waveform Acquisitions

Use the acquisition run controls to run and stop acquisitions or make a single 
acquisition. The boxed area of the memory bar above the waveform display area 
shows which portion of the channel’s acquisition memory you are viewing. 

• To start waveform acquisition, press [Run/Stop] or click Run.

The oscilloscope begins acquiring data. When it receives a trigger signal, it 
finishes acquiring data, updates the display, and then starts another acquisition 
cycle if it is in Trig’d or Auto trigger mode.

• To stop waveform acquisition, press [Run/Stop] or click Stop. Data was last 
acquired remains on the screen.

• To make a single acquisition, press [Single] or click Single.

• You can also choose the Run, Stop, and Single commands from the Control menu.

• To set up how you want the signals to be sampled, such as sampling rate and 
mode, choose Setup > Acquisition....

Figure 12 Acquisition run control keys and buttons
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Adjusting the Horizontal Settings

Use the horizontal controls to configure the horizontal scale (time per division) and 
horizontal position of the waveform. You can view a magnified section of the 
waveform using the zoom window.

To adjust the horizontal scale and position, use gestures on the touch screen or 
use the horizontal knobs, horizontal controls, or Horizontal dialog box.

Adjusting the Horizontal Scale

• The horizontal scale knob is the larger of the two horizontal control knobs. To 
stretch the waveform horizontally (displaying fewer seconds per division), turn 
the knob clockwise. To shrink it horizontally, turn the knob counter-clockwise.

• Push and turn the horizontal scale knob to change the scaling in finer (Vernier) 
increments.

• You can also use multi-touch gestures to stretch or shrink the waveform.

• To adjust the horizontal scale using the controls in the horizontal toolbar, 
mouse over or touch the horizontal scale field and use the resulting controls to 
set a particular horizontal scale. Click the Scale field to enter an exact value, or 
click the “narrower” or “wider” buttons.

Figure 13 Horizontal scale and position knobs, [Zoom] key

Figure 14 User interface horizontal controls
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Adjusting the Horizontal Trigger Position (Delay)

• The horizontal position knob is the smaller of the two horizontal control knobs. 
Turn it to move the waveform to the right or left.

Moving the waveform to the right shows more of the pre-trigger data (data 
acquired before the trigger event). Moving it to the left shows more post-trigger 
data.

When you drag a waveform, the horizontal position will change for all channels 
and functions on the display. Waveform memories will also move if you select 
the Tie To Timebase check box in the Waveform Memories dialog box.

• To adjust the horizontal position using the controls in the horizontal toolbar, 
mouse over or touch the horizontal position field and use the resulting controls 
to set a particular horizontal position (time relative to the trigger at the 
highlighted horizontal reference point). 

Magnifying a Part of the Waveform using Zoom

• To turn on zoom, press the key or click the Zoom button .

The waveform display area splits into two regions. The top one is the main 
timebase. The bottom is the zoomed timebase, which represents an expansion 
of the acquired waveform data. A section of the waveform in the main timebase 
window is highlighted to indicate the part shown in the zoomed timebase 
window.

The horizontal scale and position controls now change how the waveform is 
shown in the zoomed timebase window. The horizontal scale will change the 
amount of magnification, while the position will change the part of the 
waveform in the main window that is shown in the zoomed window.

• To turn off zoom, press or click again.

Setting the Scale, Position, and Timebase Reference Point

To set scale, position, and timebase reference, use the Horizontal dialog box or set 
up the zoomed timebase window.

To access the Horizontal dialog box, click the  in the horizontal toolbar, or 
choose Setup > Horizontal... from the main menu.

NOTE Avoid Overdriving Vertical Input Amplifiers

When zooming on a waveform with the oscilloscope running, be careful to keep the signal 
within the screen vertically to avoid overdriving the vertical input amplifiers. Overdriving 
causes waveform distortion and erroneous measurement results. 
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The Timebase Reference range is from 0 to 100% of the screen. The center of the 
screen is at 50%. The slider correlates to the hollow orange triangle at the bottom 
of the display area, showing where the horizontal offset is on the screen.
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Adjusting the Vertical Settings

Use the vertical controls to set the vertical scaling and vertical offset for each 
analog channel, and to turn the display on or off for a specific channel.

Turning an Analog Channel On or Off

To turn an analog channel on or off, press the channel number key on the front 
panel or click the Add Waveforms button . When you turn off a channel, the 
current vertical scale and offset fields for that channel disappear.

Figure 15 Channel keys and vertical knobs

Figure 16 User interface vertical controls
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If you are not using a particular analog channel, you can turn it off to simplify 
the waveform display and increase the display update rate. Functions continue 
to run on a channel source that is turned off. Data acquisition continues for a 
channel if a function requires it.

Adjusting an Analog Channel’s Vertical Scale and Offset

To adjust the vertical scale and offset, use the vertical scale and offset knobs, 
vertical user interface controls, or Channel dialog box.

The vertical scale knob is the larger of the two knobs for a channel. Turn it to make 
the waveform bigger (fewer volts per division) or smaller. You can also mouse over 
or touch the vertical scale field and use the resulting controls to set an exact value 
for the scaling.

The vertical offset knob is the smaller knob for a channel. Turn it to move the 
waveform up or down. 

You can drag the waveform or its ground reference indicator to the desired vertical 
offset if the grid is in drag mode .

Choose Setup > Channel N... or click a channel number to open the Channel dialog 
box, in which you can set the vertical scale, offset, skew, and labels. You can also 
specify the characteristics of a probe, or perform a probe calibration.

For Keysight Technologies probes that are compatible with AutoProbe II interfaces, 
the oscilloscope will automatically set these characteristics (except for skew) after 
identifying the probe when it is connected to the channel input.

NOTE Using an Analog Channel as Trigger

Any analog channel can be used as a trigger source. If you need a trigger but do not need all 
analog channels, you can use an analog channel as a trigger without displaying it by turning 
the analog channel display off.
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Setting Up Triggers

Use the trigger controls to set the conditions on which the oscilloscope will trigger 
and acquire an input signal. You can set up a variety of trigger conditions. Edge 
triggers and the parameters for edge triggering can be set up from the front panel.

Trigger configuration settings you make using the user interface are reflected in 
the front-panel status indicators, and will remain set unless you change them or 
press [Default Setup]. 

Setting the Oscilloscope to Trigger on an Edge

1 Press [Aux] until the desired trigger source LED is illuminated.

You can choose any channel or the Aux input as the source for an edge trigger.

2 Press [Auto/Trig’d] until the desired one is selected.

When Auto is selected, an acquisition is automatically saved and displayed if a 
trigger does not occur within a certain amount of time. In Auto trigger mode, 
you are able to see your signals while setting up the desired trigger.

When Trig’d is selected, the oscilloscope must find the trigger before saving and 
displaying captured data. 

3 Turn the Trigger Level knob to adjust the voltage level at which the oscilloscope 
will trigger.

Use the Trigger dialog box to select any of the modes of triggering, the parameters 
and conditions for each trigger mode, and advanced configuration items.

You can also mouse over the Trigger Level field and use the resulting controls to 
set a particular trigger level when the oscilloscope is set for edge trigger on a 
particular channel. You can drag the trigger reference indicator at the left side of 
the display, or drag the trigger line itself, which appears when you click or touch 
the grid.

Figure 17 Trigger controls and indicators

Set trigger level

Open the Trigger
dialog box



48 Infiniium V-Series Oscilloscopes User’s Guide

2 Using the Oscilloscope
 

Using Markers and Making a Measurement

Use the measure controls to display and adjust markers and make measurements.

Figure 18 Front panel measure controls

Figure 19 Drag & Drop measurements

Open Markers 
dialog box

Drag & drop measurement
icons showing most
commonly used measurements

Expand and collapse the
measurement icons



Using the Oscilloscope 2

Infiniium V-Series Oscilloscopes User’s Guide 49

 

Making a Measurement on a Waveform

To make a measurement, either drag a measurement icon to the waveform event 
you want to measure, or click a measurement icon and use the resulting dialog box 
to specify which source you want to measure.

For measurements on waveform features, such as those that involve waveform 
edges, if you click a measurement icon and specify a source, the measurement 
defaults to using the feature closest to the horizontal reference point. If you make 
the measurement using drag & drop, the measurement uses the waveform feature 
closest to the point where you drop the icon.

The most commonly used measurements are available in the drag and drop area. 
Others are available from the Add Measurement dialog box (Measure/Mark > Add 
Measurement...).

When you drag and drop a measurement icon on a waveform, the icon outline 
changes color to match the color of each waveform it touches so you can easily 
see which waveform will be measured. 

For edge-sensitive measurements, a circled number appears in the waveform 
marker color when you drop the measurement icon on a waveform. This number 
shows exactly where the measurement is being made. It appears next to the 
measurement readout in the Results pane.This feature helps you distinguish 
measurement results from each other when you make multiple measurements on 
the same waveform but at different waveform features.

Using Markers

Markers make it easier to make precise measurements because the marker 
measurement readouts show exact voltage and time positions for the markers. The 
measurements are based on actual waveform data from the acquisition system, 
not on approximations based on the display position, so you can be sure the values 
are highly accurate.

Using the marker and measurement controls, you can control multiple sets of 
markers within the oscilloscope grid. 

Both time and voltage differences between the markers are updated continuously 
on the screen. By default, the markers track the source waveform. Voltage 
measurements from the markers are the value of the waveform at the time set with 
the marker arrow keys.

• To add a marker, press the [Markers] key or choose Measure/Mark > Add Markers... 
or click the Markers button , then select the sources and mode in the 
pop-up dialog box. Notice the drawing in the Description area of the dialog 
box.

• To move a horizontal marker, turn the upper Marker Position knob. To move a 
vertical marker, turn the lower knob.

• Push the respective knob to toggle between markers.
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• In Track Measurements mode, the marker position cannot be changed. 

• You can drag a marker to quickly move it to the desired waveform event. 

• You can use the front panel Position knobs for fine adjustment, or use the Add 
Markers dialog box and set the marker position precisely.

Controlling Digital Channels

• If your oscilloscope is an MSO model or has the digital channels upgrade, you 
can set up controls for the digital channels and turn them on. To open the 
Digital dialog box, choose Setup > Digital Channels....

• To easily turn the digital channels on, press the Add Waveforms button  and 
select the check box next to the .
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Saving and Printing Data

• Choose File > Save > to save your composite, setup, waveform, screen image, or 
measurement data. You can also save to a waveform memory.

• Choose File > Print... to send waveform and setup data to a specified printer.

• Choose File > Copy Screen Image to easily copy and paste a screen image into a 
document.

• You can customize the [Multi Purpose] key to perform a QuickPrint.
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Forcing a Default Setup

If your Infiniium oscilloscope is not working properly when you start it up, follow 
these steps to perform a default setup and return the Infiniium to normal 
operation.

1 Choose Control > Default Setup or press [Default Setup].

2 If the oscilloscope is still not working properly, choose Control > Factory Default 
to return the oscilloscope to the default settings it had when it left the factory.

3 If the oscilloscope is still not working properly, turn it off.

4 Turn the oscilloscope back on. If it does not successfully restart, try recycling 
the power again.

5 As soon as the Windows load screen disappears, press [Default Setup]. If the 
oscilloscope still does not successfully restart, follow the instructions for 
recovering the hard drive.

Infiniium Hard Drive Recovery

Follow these steps to recover your Infiniium hard drive.

1 Back up your cal and license files if they are still accessible:

a If the Infiniium application is available, launch the Keysight License Manager 
(Utilities > Launch License Manager...) and capture a screen shot of the page. It 
lists the transportable and fixed perpetual licenses that Keysight will need to 
reissue.

b Copy the calibration folder (C:\ProgramData\Infiniium\cal) to an external 
device, such as a flash drive. 

c Copy the license file (C:\ProgramData\Infiniium\license.dat), which contains 
legacy licenses, to an external device. 

2 Turn off the oscilloscope.

3 Make sure a keyboard and mouse are connected to the USB host ports.

4 Turn on the oscilloscope and watch closely for the system prompts. As soon as 
you see the prompt to choose Microsoft Windows or Instrument Image 
Recovery System, select Instrument Image Recovery System and follow the 
on-screen instructions.

5 Once the recovery process is finished and the oscilloscope is running, check in 
the About Infiniium dialog box under installed options to see if all of the options 
you ordered are installed. If the options are not installed, install them using the 
license keys provided on the oscilloscope option license certificates you 
received, or refer to the back of the oscilloscope.

6 Restore the calibration folder and license files back to their original locations.

7 Restart the oscilloscope application to ensure the license.dat file reflects any 
factory bandwidth licenses.
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8 Send an email message to csg.support@keysight.com. Provide the License 
Manager screen shot page you captured earlier, the oscilloscope’s model and 
serial number from the rear panel of the scope, and the zip file you created 
earlier.

9 From the oscilloscope desktop, launch the Infiniium application. When the 
application is active, perform a scope self-test (Utilities > Self Test...).
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Almost anything you want to know about the Infiniium oscilloscope is available in 
the online help.

Accessing the Online Help

There are two ways to access the online help:

• Click the question mark near the top right corner of a dialog box to open the 
help topic for that dialog box (Figure 20).

• Choose Help > Contents... from the main menu to open the online help home 
page (Figure 21).

Figure 20 Help button for dialog box Help

Displays the Help topic
for this dialog box
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Navigating the Online Help

The online help provides several ways to find the information you need.

• Use the Search tab to search for a word or phrase. Use quotation marks to 
search for an exact phrase, such as “add waveform”.

• Use the Contents tab to browse topics by double-clicking topics in the left pane.

• Use the Index tab to type in a keyword and search the index for that keyword, or 
scroll through the alphabetical list to find a topic.

• Use the Favorites tab to add preferred help topics to a list for easy reference.

For details on using online help, click How to Use This Help under the Help and More 
Information topic in the Contents tab.

Figure 21 Online Help home page
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Using the Demo Wizard

Your V-Series oscilloscope comes with a built-in demo wizard that showcases 
many Infiniium features. To see the demos, choose Help > Show Demo Wizard....You 
can then select a specific demo, such as one for a particular protocol or one for a 
user interface showing bookmarks.

For example, the following screen display shows the initial demo page for the FFT 
function. To experiment with the demo, click Load Demo....

Figure 22 FFT Demo
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Index

A

accessing
online help, 55

accessories
and options, 16

adjusting
analog channel’s vertical offset, 46
analog channel’s vertical scaling, 46

Administrator password, changing, 26
airflow requirements, 20
application software, 28
associating measurement results with 

waveforms, 49
Autoscale, 27, 39

B

buttons, 36
help, 57

C

calibration
output, 27

cautions
cleaning, 30

channel keys, 45
channels

controlling digital channels, 50
turning on or off analog channels, 45

checking the oscilloscope, 16
cleaning the oscilloscope, 30
Clear Display key, 40
clearing the display, 40
color

use of, 36, 49
configuration

default, 27
edge trigger, 47

configuring
quick measurements, 40

connecting
LAN card, 22
MSO cable, 22
pointing device, 22
power, 23
probes, 24

contents
online help, 55

contents topic, 56
customizing display layout, 49
cycling

measurements through channels, 40

D

default setup, 27
disk

hard disk recovery, 52
display

clearing, 40
display layout

customizing, 49
drag-and-drop measurements, 49

E

edge trigger
setting, 47

erasing the display, 40

F

finding information, 55, 56
front panel

connections, 24
interface, 31, 36

G

grid mode, 38

H

hard disk
recovery, 52

help
button, 57

horizontal
zoomed timebase, 43

horizontal position
in zoom mode, 43

I

information
methods for accessing, 56

inspecting the oscilloscope, 16
installing

application software, 28

K

keys, 36
analog channel, 45
Clear Display, 40
Markers, 49
Multi Purpose, 40
Zoom, 43

knobs, 36
analog channel’s vertical offset, 46
analog channel’s vertical scaling, 46
trigger level, 47

L

LAN card, 22
LED indicators, 36
level

trigger, 47
line voltage, 23

M

magnifying
a section of the waveform, 43

main timebase, 43
making

measurements, 49
quick measurements, 40
waveform bigger or smaller, 46

markers
and measurements, 49
positioning, 49
turning on or off, 49

measurement category, 19
definitions, 19

measurement results
associating with waveform, 49

measurement toolbar, 49
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measurements, 49
and markers, 49
quick, 40
using markers, 49

methods for accessing information, 56
mouse

connecting, 22
moving

markers, 49
waveform vertically, 46

MSO cable, 22
Multi Purpose key, 40

N

navigating the online help, 56
notes

online help access, 55

O

offset
adjusting analog channels, 46

online help
accessing, 55
navigating, 56
overview, 55

opening the online help, 55
options

and accessories, 16
oscilloscope

cleaning, 30
inspecting, 16
using, 31

oscilloscope front panel, 36
oscilloscope operation

verifying, 27
oscilloscope probes, see probes

P

pointing device
connecting, 22
verifying operation, 27

pollution degree, 17
position

adjusting analog channel’s vertical, 46
positioning markers, 49
power

connecting, 23
requirements, 23
turning off, 30

preset measurements, 40
probes

connecting, 24
probing a circuit, 24

Q

quick measurements, 40

R

RJ-45 connector, 22
LAN card, 22

S

scaling
adjusting analog channel’s vertical, 46

seconds per division
in zoom mode, 43

setting
edge trigger, 47

setup
default, 27

slope
trigger, 47

source
trigger, 47

status indicators
trigger, 47

T

toolbars
measurement, 49

topics
contents, 56

tracking waveforms
using markers, 49

trigger
level, 47
setting edge, 47
slope, 47
source, 47
status indicators, 47

triggered sweep, 47
turning analog channels on or off, 45
turning markers on and off, 49

U

use of color in interface, 36, 49
user interface

front panel, 36
use of color, 36

user interface elements, 57
using

markers, 49
oscilloscope, 31

V

verifying basic operation, 27
vertical inputs

overdriving, 43
vertical offset

adjusting analog channels, 46
vertical scaling

adjusting analog channels, 46
volts per division

adjusting, 46

W

waveform
magnifying, 43

waveform features
measurements on, 49

waveforms
associating with measurement 

results, 49
drag-and-drop measurements on, 49
making quick measurements, 40
measuring using markers, 49
turning off, 45

window
zoom, 43

Windows operating system settings, 29

Z

zoom display, 43
Zoom key, 43
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